分享到:
  • 全站搜索
  • 我要投搞
当前位置:首页 > 路由技术 > ROS

[2016-06-23]机器人自主定位导航 ROS真的好用吗?

    随着这两年国内机器人的升温,自主定位导航技术作为机器人智能化的第一步正不断引起行业内的重视。为了实现这一功能,不少厂家选择采用机器人操作系统ROS(Robot Operation System),今天我们就聊一聊ROS系统。  ...阅读全文>>
关键字:

[2016-06-23]基于机器人操作系统ROS的无人驾驶系统,这些优缺点要知道

   在上篇解析光学雷达(LiDAR)技术之后,本文着重介绍基于机器人操作系统ROS的无人驾驶系统。文中将介绍ROS以及它在无人驾驶场景中的优缺点,并讨论如何在ROS的基础上提升无人驾驶系统的可靠性、通信性能和安全性。无...阅读全文>>
关键字:

[2011-12-27]ROS软件路由多区域VPN设置方法

  ROS软件路由多区域VPN设置方法...阅读全文>>

[2011-12-27]ROS基础教材系列ROS登录和密码修改增加

  ROS基础教材系列ROS登录和密码修改增加RouterOS登录和密码1、第一次登录路由器的用户名和密码是什么?用户名是 'admin', 密码为空,你可以通过'/password'命令修改密码,或者进入/user修改和添加账号。
2、我如何恢...阅读全文>>

[2011-12-27]Routeros ipsec vpn (ROS)配置经典方案

  Routeros ipsec vpn (ROS)配置经典方案site to site ipsec vpn.
最近一个案例中做了个ros 和 dlink 808hv做site to site vpn,看了这个论坛不知为什么好像对ipsec 说的比较少,其实做site to site vpn用ipsec才是比...阅读全文>>

[2011-12-27]共享国外5个ROS软路由IP地址 RouterOS IP地址

  共享国外5个ROS软路由IP地址 RouterOS IP地址来源:网友
纯属无聊:发布5个国外的RouterOS IP地址routeros5.11
http://159.148.147.209/routeros5.11
http://159.148.147.211/
http://bobwalker.ai800.com/route...阅读全文>>

[2011-09-16]关于ROS-HTB分层控制问题 (标记+Queue Tree) 问题如下

  1.标记链表中标记第一IP的数据(先做连接标记在做包标记)
2.标记链表中标记第二IP的数据(先做连接标记在做包标记)
3.标记链表中标记所有传输数据(先做连接标记在做包标记)
--------------------------------...阅读全文>>

[2011-08-08]ROS密码忘记/ROS密码破解方法

   弄个光盘的PE或者U盘的PE。然后进入PE后。用这个工具
将装Routeros的那个硬盘的
/nova/store/user.dat文件删除
即可以默认admin无密码进入不论是什么用户 删除后都是admin 密码清除为空...阅读全文>>

[2011-07-14]深入理解SYN攻击+防范思想及ROS设置

  SYN洪水攻击是DOS(这个DOS不是操作系统.别搞混了)和DDOS的一种.也就是拒绝服务和分布式拒绝服务攻击首先我们来看这种攻击的原理.要想明白这种原理.还得先知道TCP连接建立的过程TCP与UDP不同,它是基于连接的,也就是说...阅读全文>>

[2011-05-06]Ros中多线叠加的教程

   提示;如今ROS在网吧当中的应用普及程度非常高,原因就是用这软件做个路由太便宜了,我曾经在心里盘算过,如果还能找到全新P3的主板和CPU,那么配一台全新超稳定的路由仅需硬件成本300元之内,而加上普遍应...阅读全文>>

[2011-05-06]ROS监控内网攻击与防止

  网吧内网遭到外挂病毒攻击。。突然想到了做个监控攻击的脚本。。研究了几个小时。。发现美中不足。。发这个帖子只是抛砖引玉。。希望有兴趣及有能力之士加我一起研究。。言归正传。。先说一下思路。。我们一般遇到攻...阅读全文>>

[2011-05-06]routeros技巧

  
第一就是多线的情况下,掉线自动切换。
如果用脚本那非常麻烦
其实有个简单的办法,在router的网关项里填好Distance的标记
标记越大优先权越高。Distance高的优先做路由,但是当Distance高的掉线了,Distance低...阅读全文>>
关键字:routeros技巧

[2011-03-24]ros

  需氧细胞在代谢过程中产生一系列活性氧簇( reactive oxygen species, ROS),包括:O2 -•、H2O2 及HO2•、•OH 等。先前的研究主要集中在:中、高浓度的ROS 通过细胞氧化应激反应诱导细胞凋亡甚至导致其坏死。随着自由基生物学研究的发展,研究者们逐渐认识到ROS 可双向调控某些肿瘤细胞的凋亡和增殖,并发现了自由基与细胞信号转导之间的内在关联。最新研究发现,低浓度的自由基能够影响一系列信号转导途径。机体内的自由基通过其浓度调节着机体细胞的生死平衡,除了引起细胞凋亡、坏死的功能,低浓度的ROS 更广泛的生理意义在于其对转录因子的激活以及对细胞增殖、分化的促进。
  ROS也可称为是Route Operation System.意为"软件路由器". ...阅读全文>>
关键字:ros

[2011-03-12]如何破解ROS路由密码

   弄个光盘的PE或者U盘的PE。然后进入PE后。用这个工具
将装Routeros的那个硬盘的
/nova/store/user.dat文件删除
即可以默认admin无密码进入不论是什么用户 删除后都是admin 密码清除为空...阅读全文>>

[2010-12-17]VLAN路由设置方案与PC1功能设置方法(图文)

  第一个问题需要配置X.25,由于Pactet Tracer好像不支持X.25,所以不能配置,你可以参考X.25的配置命令,
第二个的问题如下图:
图一 网友lwsd28 的问题  在上面的两个问题中,有关生成树的配置请参见《Packet T...阅读全文>>

[2010-10-11]路由器维护与设置使网络更安全

  路由器是局域网连接外部网络的重要桥梁,是网络系统中不可或缺的重要部件,也是网络安全的前沿关口。但是路由器的维护却很少被大家所重视。试想,如果路由器连自身的安全都没有保障,整个网络也就毫无安全可言。因此...阅读全文>>

[2010-08-07]大家常用常见的ROS脚本

  用ROS软路由的朋友应该对ROS都比较熟悉吧,也有一些刚接触ROS不久和感兴趣的网管朋友会对ROS脚本有兴趣,今天在这边就特别的为我们常见的ROS脚本做一个专门的汇总,希望能给诸位接触ROS路由的网管朋友一些帮助。 R...阅读全文>>
关键字:ROS脚本

[2010-07-15]软路由IP绑定和解绑图文教程

  ROS软路由IP绑定和解绑教程.话不多话.请看下面的图文. 下面我们来教大家.如查来绑定IP吧.好了.绑定很解绑的方法教告诉大家了!...阅读全文>>

[2010-02-08]ROS路由流量监控控制限速的开关

  ROS的流量监控只能监控不同网卡的流量收发
假如wan口的带宽是10M我们在9M的时候开启控制条件.
/tool traffic-monitor
add name=pcqon interface=WAN on-event=pcqon threshold=9000000 trigger=above traffic=rec...阅读全文>>
关键字:ROS路由

[2010-02-08]ROS做PCQ集体限速图文以及教程

  环境:对于带宽紧张的网吧或者其他环境,现在做的是基于 ADSL PPPOE的 ROUTER OS 2.9.7
但是光纤用户一样适用,我现在开始说说步骤.

第一:当然最前提的是 ROUTER OS 软件路由器能工作了 NAT共享上网成功

第2步...阅读全文>>

[2009-11-17]ROS防止外网的DDOS一切知识

  解决ROS外网攻击的好办法! ROS是大家公认的性能比较优越的路由器,综合比较起来,其性能的卓越性,功能之多是其他路由器无法比拟的,和其他路由器一样,针对ROS系统的安全性和稳定性也有一定问题。 【原因】做好的...阅读全文>>
关键字:ROS

[2009-11-13]在cisco路由器上配置SSH代替Telnet

   Telnet 到Cisco路由器进行远程管理是很多网管的选择,但是通过Telnet传输的数据都是明文,因此这种登录方式存在很大的安全隐患。一个恶意用户完全可能通过类似Sniffer这样的嗅探工具,在管理员主机或者适当的接口进...阅读全文>>
关键字:路由器

[2009-11-11]路由器操作系统的安全运行

  如何正确的使用路由器操作系统,以保证其安全的运行?这里我们主要介绍保证路由器操作系统安全运行的一些小技巧,包括介绍发展问题的原因等方面。路由器操作系统同网络操作系统一样容易受到黑客的攻击。大多数中小企...阅读全文>>

[2009-10-24]ip默认网络、路由、ip默认网关的区别

  在cisco的16448文档中详细地讲解了这三条命令的使用条件和区别。  一、使用条件  ip default-gateway在禁用了ip routing的情况下使用,该路由器被当做默认网关。  ip default-network和ip route 0.0.0.0 0.0.0...阅读全文>>
关键字:

[2009-10-10]路由器设置页面进不去怎么办?

  第一步:设置电脑的IP地址和网关  ADSL的设置是通过浏览器访问其设置页面而实现的。在默认的情况下,ADSL的IP地址为192.168.1.1,我们只要将连接ADSL的电脑上的IP地址设置成与ADSL同一网段,就可以访问ADSL的设置页...阅读全文>>
关键字:

[2009-08-01]利用旧电脑自制软件宽带路由器

  笔者经过反复实践,终于成功利用旧电脑自制了软件宽带路由器,总共用去资金不过区区100元。  很多校园宽带采用的是一台专门的电脑作为服务器或使用宽带路由器共享上网的方案,不过单独购买宽带路由器对于学校来说是...阅读全文>>

[2009-05-22]使用户访问网站时跳转到指定地址

  使用户访问网站时跳转到指定地址?
用DST-NAT可以,但做好后要清一下客户机的internet临时文件。
假如访问www.hao123.com给它重定向到www.routerclub.com 是可以的
两个网站的端口要一致才行 。

做定向、映射、...阅读全文>>

[2009-05-22]Steel_Belted_Radius与routeros 接口的配置文件

  受当前风流的网吧借线概念的诱惑,近五天饱餐了routeros 2.9.7VPN的美味。现与广大网友共勉。网络基础比较差的,建议先恶补网络知识了。

双线ROS1:VPN服务器;网通:60.10.135.9,电信:219.148.157.54;内网:1...阅读全文>>

[2009-05-09]routeros安装(网吧软路由制作教程)

  一:安装 1、光盘版的(转自雨纷飞大哥作品)
将iso文件刻录成可引导光盘。机器的硬盘设置为IDE0,即第一个IDE通道的主盘。
bios设置光盘引导系统,放入光盘启动机器得到如下 选择 2:Install RouteOS 2.8.18后稍...阅读全文>>

[2009-02-11]ROS断线后电话通知网管(路由断线通知功能)

  
ros断线电话报警的程序,如图说明:
:set NAME "CNC-ADSL" //被检测的ADSL接口名字
:if([/interface get [find name=$NAME] running]) do={ //检测该接口是否断线
/interface set $NAME comment=&quo...阅读全文>>

[2008-04-08]ROS菜单含义.软件路由菜单管理中文翻释

  ROS菜单含义guanlian
interfaces---网络接口
wireless---无线网络
bridge---桥接
ppp-虚拟拨号
ip
ports--端口
queues-限速
drivers-设备
system
files-文件 备份/恢复
log--系统日志
snmp-snmp管理方...阅读全文>>
关键字:

[2008-01-31]win2003server软路由设置方法和设置端口映射

  NAT是一种将一个IP地址域映射到另一个IP地址域技术,从而为终端主机提供透明路由。NAT包括静态网络地址转换、动态网络地址转换、网络地址及端口转换、动态网络地址及端口转换、端口映射等...阅读全文>>
关键字:

[2008-01-31]什么是端口和端口映射?

  ANS:在网络技术中,端口(Port)有好几种意思。集线器、交换机、路由器的端口指的是连接其他网络设备
的接口,如RJ-45端口、Serial端口等。我们这里所说的端口,不是计算机硬件的I/O端口,而是软件形式上...阅读全文>>
关键字:

[2008-01-30]斩断扫描你的ROS的黑客

  /ip firewall filter add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="Port scanners to list " disabled=no...阅读全文>>
关键字:

[2008-01-29]Ros固定IP共享上网的设置(一目了然)

  开始就不讲从登陆配置开始:
安装完成后什么都没有设置的情况下.登录
用户: admin
密码: 为空 ...阅读全文>>
更多

热门

图文资讯

更多

推荐

更多

评论